Follow

rubicureのオリジナルは、Ruby 2.2以降の対応。
俺フォークだから2.7以外対応不要と思ったがw、onkcopなるRuboCopのラッパーがRuby 2.5までの対応の模様。
ここに手を入れると相当量の修正が発生する様で、2.5以降の対応ということで手を打つ。

それを踏まえて、オリジナルのGitHub Actions設定を調整。通せるようになる見込み。
このぐらいはやらないと、フォーク元のお人に怒られそうw

Show thread

@pooza ラッパーではなく、「お勧め設定」ぐらいが近い様だ。

Show thread
Sign in to participate in the conversation
美食丼

ぷーざの個人インスタンスです。